My Math Forum  

Go Back   My Math Forum > Math Forums > Math Software

Math Software Math Software - Mathematica, Matlab, Calculators, Graphing Software


Reply
 
LinkBack Thread Tools Display Modes
November 25th, 2007, 09:37 AM   #1
Newbie
 
Joined: Nov 2007

Posts: 1
Thanks: 0

Animating with Maple 11 (problem).

Hello,

I have a problem with doing "live" animations with Maple 11. Could anybody say why the following is not working?

> with(plots);
> display([seq(plot(cos((2*Pi*.5)*t)+cos(.5*(2*Pi*1.1)*t), t = 0 .. 10), k = 0 .. 30)], insequence = true);


The picture just stays stable. I get 31 pictures, but all the pictures are same, so nothing moves. I´d like to have an animation with the cosine function moving. Could anybody say how can I do this moving? What is the problem with my Maple code?

Thank you for your answers.
krauma is offline  
 
Reply

  My Math Forum > Math Forums > Math Software

Tags
animating, maple, problem



Search tags for this page
Click on a term to search for related topics.
Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
MAPLE HELP 667 Math Software 0 October 17th, 2013 12:00 AM
Help about MAPLE XYZ Computer Science 0 March 26th, 2013 12:56 AM
Problem solving ODE numerically using maple Dulle Applied Math 0 December 16th, 2009 04:56 PM
Problem in Maple whith a SUM Popovster Math Software 5 November 19th, 2009 07:22 PM
Animating with Maple 11 (problem). krauma Computer Science 0 December 31st, 1969 04:00 PM





Copyright © 2018 My Math Forum. All rights reserved.